summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2007-06-01 13:41:28 +0000
committerStef Walter <stef@memberwebs.com>2007-06-01 13:41:28 +0000
commit31bc540962d8e52939f5dfddba02bb54a39e403d (patch)
tree56310dc23f5b9e292c47fbf7109ff969a8c0b8c3 /Makefile.am
parent20cde33c0b943c77a7c9d8d5d9c3d9281a6b13a5 (diff)
make distcheck fixes
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a4b422b..ac0e3d6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,10 @@
-EXTRA_DIST = apache1x apache2x common config.sub acsite.m4 COPYING-DAEMON
-SUBDIRS = daemon doc tools java
+if MANUAL_BUILD
+APACHE_DIR = apache1x apache2x
+endif
+
+EXTRA_DIST = common config.sub acsite.m4 COPYING-DAEMON
+SUBDIRS = daemon doc tools java $(APACHE_DIR)
dist-hook:
rm -rf `find $(distdir)/ -name .svn`