summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2004-04-21 17:37:06 +0000
committerStef Walter <stef@memberwebs.com>2004-04-21 17:37:06 +0000
commitff76efc3e5e1b0e4ca3b10b7402406f619509bba (patch)
treec3b1e49235f67eabd22d31ebfc14934743b70858 /daemon/Makefile.am
parent01430fca169c1b8d7b1b4f1bdd529aa6bc4be80b (diff)
Initial Import
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
new file mode 100644
index 0000000..4525edf
--- /dev/null
+++ b/daemon/Makefile.am
@@ -0,0 +1,13 @@
+
+bin_PROGRAMS = httpauthd
+
+httpauthd_SOURCES = httpauthd.c httpauthd.h usuals.h compat.h compat.c \
+ buffer.c misc.c basic.c ntlm.c hash.c hash.h ntlmssp.h ntlmssp.c \
+ md5.c md5.h \
+ smblib/smblib.c smblib/smblib-util.c smblib/file.c smblib/smb-errors.c smblib/exper.c smblib/smblib-api.c \
+ rfcnb/rfcnb-io.c rfcnb/rfcnb-util.c rfcnb/session.c
+
+httpauthd_CFLAGS = -DLinux
+
+# man_MANS = rtfm.1
+EXTRA_DIST = protocol.txt smblib rfcnb