summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a4b422b..ac0e3d6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,10 @@
-EXTRA_DIST = apache1x apache2x common config.sub acsite.m4 COPYING-DAEMON
-SUBDIRS = daemon doc tools java
+if MANUAL_BUILD
+APACHE_DIR = apache1x apache2x
+endif
+
+EXTRA_DIST = common config.sub acsite.m4 COPYING-DAEMON
+SUBDIRS = daemon doc tools java $(APACHE_DIR)
dist-hook:
rm -rf `find $(distdir)/ -name .svn`