summaryrefslogtreecommitdiff
path: root/apache2x/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apache2x/Makefile.am')
-rw-r--r--apache2x/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/apache2x/Makefile.am b/apache2x/Makefile.am
index a1396c4..6019b06 100644
--- a/apache2x/Makefile.am
+++ b/apache2x/Makefile.am
@@ -1,14 +1,14 @@
EXTRA_DIST = mod_httpauth.c
-DEF=
-INC=-I../ -I../common/
+DEF =
+INC = -I../ -I../common/
all: mod_httpauth.so
-mod_httpauth.so: mod_httpauth.c ../common/sock_any.c
- @APXS@ -c -Wc,-g -Wc,-O0 $(DEF) $(INC) $(LIB) mod_httpauth.c
+mod_httpauth.so: mod_httpauth.c ../common/sock-any.c
+ @APXS@ -c -Wc,-g -Wc,-O0 -Wc,-Wall $(DEF) $(INC) $(LIB) mod_httpauth.c
# install the DSO file into the Apache installation
# and activate it in the Apache configuration