summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 87b485c..9978332 100644
--- a/configure.in
+++ b/configure.in
@@ -170,5 +170,12 @@ if test -n "$enable_ntlm"; then
AC_DEFINE_UNQUOTED(WITH_NTLM, 1, [With NTLM Support] )
fi
+# Have to resolve this for the path below
+if test "${prefix}" = "NONE"; then
+ prefix=$ac_default_prefix
+fi
+
+AC_DEFINE_UNQUOTED(CONF_PREFIX, "`eval echo ${sysconfdir}`", [Installation Prefix] )
+
AC_CONFIG_FILES([Makefile daemon/Makefile doc/Makefile tools/Makefile])
AC_OUTPUT