summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am14
1 files changed, 1 insertions, 13 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index e4eecde..3c22d10 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -14,22 +14,10 @@ PGSQL_SOURCES = pgsql.c
MYSQL_SOURCES = mysql.c
-NTLM_SOURCES = ntlm.c ntlmssp.h ntlmssp.c \
- smblib/smblib.c smblib/smblib-util.c smblib/file.c smblib/smb-errors.c \
- smblib/exper.c smblib/smblib-api.c smblib/smblib.h smblib/std-defines.h \
- smblib/smblib-priv.h smblib/smblib-common.h \
- rfcnb/rfcnb-io.c rfcnb/rfcnb-util.c rfcnb/session.c rfcnb/byteorder.h \
- rfcnb/rfcnb-common.h rfcnb/rfcnb-error.h rfcnb/rfcnb.h rfcnb/rfcnb-io.h \
- rfcnb/rfcnb-priv.h rfcnb/rfcnb-util.h rfcnb/std-includes.h
-
if WITH_LDAP
httpauthd_SOURCES += $(LDAP_SOURCES)
endif
-if WITH_NTLM
-httpauthd_SOURCES += $(NTLM_SOURCES)
-endif
-
if WITH_PGSQL
httpauthd_SOURCES += $(PGSQL_SOURCES)
endif
@@ -42,4 +30,4 @@ httpauthd_CFLAGS = -D_THREAD_SAFE -pthread -DLinux \
-I${top_srcdir}/common/ -I${top_srcdir}
httpauthd_LDFLAGS = -pthread
-EXTRA_DIST = $(LDAP_SOURCES) $(NTLM_SOURCES) $(PGSQL_SOURCES) $(MYSQL_SOURCES)
+EXTRA_DIST = $(LDAP_SOURCES) $(PGSQL_SOURCES) $(MYSQL_SOURCES)