summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 7c18b49..c2fee2a 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -38,4 +38,5 @@ httpauthd_CFLAGS = -D_THREAD_SAFE -pthread -DLinux \
-I${top_srcdir}/common/ -I${top_srcdir}
httpauthd_LDFLAGS = -pthread
-EXTRA_DIST = $(LDAP_SOURCES) $(NTLM_SOURCES) $(PGSQL_SOURCES) $(MYSQL_SOURCES)
+EXTRA_DIST = $(LDAP_SOURCES) $(NTLM_SOURCES) $(PGSQL_SOURCES) \
+ $(MYSQL_SOURCES) smbval