summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index c93e89f..39a0532 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -4,10 +4,11 @@ bin_PROGRAMS = httpauthd
httpauthd_SOURCES = httpauthd.c httpauthd.h usuals.h compat.h compat.c \
buffer.c misc.c basic.h basic.c ntlm.c hash.c hash.h ntlmssp.h ntlmssp.c \
md5.c md5.h sha1.c sha1.h digest.h digest.c ldap.c defaults.h simple.c \
+ ../common/sock_any.c ../common/sock_any.h \
smblib/smblib.c smblib/smblib-util.c smblib/file.c smblib/smb-errors.c smblib/exper.c smblib/smblib-api.c \
rfcnb/rfcnb-io.c rfcnb/rfcnb-util.c rfcnb/session.c
-httpauthd_CFLAGS = -DLinux
+httpauthd_CFLAGS = -DLinux -I../common/ -I../
# man_MANS = rtfm.1
EXTRA_DIST = protocol.txt smblib rfcnb