summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..aa3519f
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,8 @@
+
+sbin_PROGRAMS = mkha1
+
+mkha1_SOURCES = mkha1.c \
+ ../common/compat.h ../common/compat.c ../common/buffer.h ../common/buffer.c \
+ ../common/md5.h ../common/md5.c ../common/stringx.c ../common/stringx.h
+
+mkha1_CFLAGS = -I${top_srcdir}/common/ -I${top_srcdir}