Man Page: jid(8)
jid(8) BSD System Manager's Manual jid(8)
jid - translates jail host names to jail ids and vice versa
jid translates jail host names to jail ids and vice versa for running
jails. When called with an integer number as it's argument, jid assumes
that it's a jail id and converts it to a host name. When called with any
other text, jid uses it as a host name and tries to resolve it to a jail
Jail ids are an integer assigned when a jail starts up. Use jail(8) or
jstart(8) with a -i argument to print the jail id for a running jail.
jls(8) will also print jail ids for all jails running on the system.
It is possible to run two jails with the same host name. jid however
always only prints out one jail id for a given jail host name.
jail(2), jail(8), jls(8), jstart(8)
Stef Walter <email@example.com>
jid May 19, 2004 jid