summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2006-04-05 20:51:48 +0000
committerStef Walter <stef@memberwebs.com>2006-04-05 20:51:48 +0000
commiteac1602858639b0653a8e15ff191ed9b9f64c440 (patch)
tree90349495c80410153c88cd73d4a0beef6b41997c /doc/Makefile.am
parent0be20dc6ea13149dc2083ac2add78441be8733f3 (diff)
Cleanup and initial open source release
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..62dc4ff
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,15 @@
+
+man_MANS = bsnmp-regex.8 bsnmp-regex.conf.5 sockin.1
+
+# Simple way to make docs
+html:
+ perl man2html.pl bsnmp-regex.8 > bsnmp-regex.8.html
+ perl man2html.pl bsnmp-regex.conf.5 > bsnmp-regex.conf.5.html
+ perl man2html.pl sockin.1 > sockin.1.html
+
+EXTRA_DIST = $(man_MANS) \
+ man2html.pl \
+ BEGEMOT-MIB.txt \
+ FOKUS-MIB.txt \
+ REGEX-MIB.txt \
+ bsnmp-regex.conf