summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2009-06-18 19:13:56 +0000
committerStef Walter <stef@memberwebs.com>2009-06-18 19:13:56 +0000
commit8d5aadc77ea8b00558101f0258d7494ebe65c292 (patch)
treecfc58dc3715540e713ee562f1adc5ef91af25c98 /configure.in
parent543b45ab3ed3f4d1a9852ead27becf0f2dee8f6d (diff)
A bunch of fixes that make OpenID authentication work for the first time.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index bcbc312..56de6db 100644
--- a/configure.in
+++ b/configure.in
@@ -121,7 +121,8 @@ AC_ARG_ENABLE(debug,
[Compile binaries in debug mode]))
if test "$enable_debug" = "yes"; then
- CFLAGS="$CFLAGS -g -O0 -Wall -Werror"
+ CFLAGS="-Wall -Werror $CFLAGS -g -O0"
+ CXXFLAGS="-Wall -Werror $CXXFLAGS -g -O0"
AC_DEFINE_UNQUOTED(_DEBUG, 1, [In debug mode])
echo "enabling debug compile mode"
fi