summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 4411b55..40e92de 100644
--- a/configure.in
+++ b/configure.in
@@ -50,7 +50,7 @@ AC_FUNC_VPRINTF
# Required Functions
AC_CHECK_FUNCS([bzero chdir getcwd memmove memset strchr strcspn strerror strrchr strspn malloc realloc stat], ,
[echo "ERROR: Required function missing"; exit 1])
-AC_CHECK_FUNCS([strcasestr strlcpy strncpy strcpy strlcat strncat strcat strdup strndup stricmp strnicmp strcasecmp strncasecmp])
+AC_CHECK_FUNCS([strcasestr strlcpy strncpy strcpy strlcat strncat strcat strdup strndup stricmp strnicmp strcasecmp strncasecmp tolower])
AC_CHECK_FUNCS([getopt vasprintf vsnprintf reallocf])
AC_CONFIG_FILES([Makefile lib/Makefile src/Makefile common/Makefile doc/Makefile