summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2006-01-27 00:45:54 +0000
committerStef Walter <stef@memberwebs.com>2006-01-27 00:45:54 +0000
commit94dc650256935aa0c5cfff7675e535c54bb8c9b7 (patch)
tree429b6e7ab884bb6595dc574f1f433d2ba3f0560c /daemon/Makefile.am
parentd4835032aee718b51549938d10b5f8f20eb41c87 (diff)
Move rrdbot code into right project.
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
new file mode 100644
index 0000000..fa8144a
--- /dev/null
+++ b/daemon/Makefile.am
@@ -0,0 +1,11 @@
+SUBDIRS = bsnmp
+
+sbin_PROGRAMS = rrdbotd
+
+rrdbotd_SOURCES = rrdbotd.c rrdbotd.h config.c \
+ snmp-help.c snmp-engine.c rrd-update.c \
+ common/server-mainloop.c common/server-mainloop.h \
+ common/sock-any.h common/sock-any.c \
+ usuals.h common/stringx.h common/stringx.c common/hash.h common/hash.c
+rrdbotd_CFLAGS = -I${top_srcdir}/src/common/ -I${top_srcdir} -Ibsnmp
+rrdbotd_LDADD = $(top_builddir)/src/bsnmp/libbsnmp-custom.a