summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2006-01-27 00:58:53 +0000
committerStef Walter <stef@memberwebs.com>2006-01-27 00:58:53 +0000
commit95ec30461cca36ee08cdd0b4251e4a5ca95c05c8 (patch)
tree587d900a89a468fe58aaf8fd56cb23029ab02518 /daemon/Makefile.am
parent6132e9704f64dbe09722921b3e76d40b7ad1bfb3 (diff)
Make it build in it's new environment.
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index fa8144a..c83aabe 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -1,11 +1,11 @@
-SUBDIRS = bsnmp
sbin_PROGRAMS = rrdbotd
-rrdbotd_SOURCES = rrdbotd.c rrdbotd.h config.c \
+rrdbotd_SOURCES = rrdbotd.c rrdbotd.h config.c usuals.h \
snmp-help.c snmp-engine.c rrd-update.c \
- common/server-mainloop.c common/server-mainloop.h \
- common/sock-any.h common/sock-any.c \
- usuals.h common/stringx.h common/stringx.c common/hash.h common/hash.c
-rrdbotd_CFLAGS = -I${top_srcdir}/src/common/ -I${top_srcdir} -Ibsnmp
-rrdbotd_LDADD = $(top_builddir)/src/bsnmp/libbsnmp-custom.a
+ ../common/server-mainloop.c ../common/server-mainloop.h \
+ ../common/sock-any.h ../common/sock-any.c \
+ ../common/stringx.h ../common/stringx.c \
+ ../common/hash.h ../common/hash.c
+rrdbotd_CFLAGS = -I${top_srcdir}/common/ -I${top_srcdir}/bsnmp/ -I${top_srcdir}
+rrdbotd_LDADD = $(top_builddir)/bsnmp/libbsnmp-custom.a