summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f4cd183..2dc888b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,11 @@
-EXTRA_DIST = common
-SUBDIRS = bsnmp daemon
+EXTRA_DIST = common mib
+SUBDIRS = bsnmp daemon mibs
+# Clean up any EXTRA_DIST we're distributing
dist-hook:
rm -rf `find $(distdir)/ -name .svn`
+
+# Make the config directory
+install-exec-hook:
+ mkdir -p $(DESTDIR)$(sysconfdir)/rrdbot