summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index b4bb00d..d17e554 100644
--- a/configure.in
+++ b/configure.in
@@ -39,7 +39,10 @@ dnl Process this file with autoconf to produce a configure script.
AC_INIT(slapi-dnsnotify, 0.1, stef@memberwebs.com)
AM_INIT_AUTOMAKE(slapi-dnsnotify, 0.1)
-AC_CONFIG_SRCDIR([plugin/slapi-dnsnotify.c])
+LDFLAGS="$LDFLAGS -L/usr/local/lib"
+CFLAGS="$CFLAGS -I/usr/local/include"
+
+AC_CONFIG_SRCDIR([plugin/plugin.c])
AM_CONFIG_HEADER([config.h])
# Checks for programs.
@@ -48,6 +51,8 @@ AC_PROG_LIBTOOL
AC_PROG_INSTALL
AC_PROG_LN_S
+
+
ACX_PTHREAD( , [echo "ERROR: Pthread support not found."; exit 1] )
# Note: We can't really check for libslapi as it's a library internal