summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authoranonymous <anonymous>2003-06-27 22:56:31 +0000
committeranonymous <anonymous>2003-06-27 22:56:31 +0000
commit8bd6fc0a98539e50d96fe4b499be40c06ca63f5e (patch)
treeb2d210d451f6cd8239fd60e2c7de620d40b65788 /scripts/Makefile.am
Initial revision
Diffstat (limited to 'scripts/Makefile.am')
-rwxr-xr-xscripts/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
new file mode 100755
index 0000000..f901774
--- /dev/null
+++ b/scripts/Makefile.am
@@ -0,0 +1,15 @@
+sbin_SCRIPTS = halt reboot
+EXTRA_DIST = halt reboot
+
+POST_INSTALL = echo ' \
+===============================================\
+ To complete the installation execute the \
+ following as root: \
+ \
+ cp $(sbindir)halt /sbin/halt \
+ cp $(sbindir)reboot /sbin/reboot \
+ chmod 400 /sbin/halt /sbin/reboot \
+ \
+ Make sure you're in a jail! \
+ \
+==============================================='\ \ No newline at end of file