summaryrefslogtreecommitdiff
path: root/module/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2009-06-18 21:55:50 +0000
committerStef Walter <stef@memberwebs.com>2009-06-18 21:55:50 +0000
commit86c2a744f1feba57c107a0a985f3026f2f3817a5 (patch)
tree1ccbd72bac8f77dd080993428c936d20f1cfd4fd /module/Makefile.am
parent7976a44058b218f9729f96115886d49de2c49a5f (diff)
FreeBSD compile fixes
Diffstat (limited to 'module/Makefile.am')
-rw-r--r--module/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/module/Makefile.am b/module/Makefile.am
index cb4d829..60cfa87 100644
--- a/module/Makefile.am
+++ b/module/Makefile.am
@@ -4,6 +4,8 @@ noinst_DATA = mod_auth_singleid.la
INCLUDES = -I../ -g -O0 ${APACHE_CFLAGS} ${OPKELE_CFLAGS}
AM_LDFLAGS = ${OPKELE_LIBS}
+.SUFFIXES = ${.SUFFIXES} .la
+
libmodauthsingleid_la_SOURCES = \
mod_auth_singleid.c \
mod_auth_singleid.h \
@@ -14,4 +16,4 @@ install-exec-local:
@APXS@ -i -a -n 'auth_singleid' mod_auth_singleid.la
mod_auth_singleid.la: libmodauthsingleid.la
- ${APXS} -c -o $@ $< ${APACHE_CFLAGS} ${OPKELE_CFLAGS} ${OPKELE_LIBS}
+ @APXS@ -c -o $@ $< ${APACHE_CFLAGS} ${OPKELE_CFLAGS} ${OPKELE_LIBS}