summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e8a2ece..f36573d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,3 +15,7 @@ dist-hook:
echo A git clone is required to generate a ChangeLog >&2; \
fi
+upload-release: $(DIST_ARCHIVES)
+ gpg --detach-sign --local-user 'stef@thewalter.net' $(DIST_ARCHIVES)
+ scp $(DIST_ARCHIVES) $(DIST_ARCHIVES).sig thewalter.net:/data/www/stef/software/mod_auth_singleid
+