summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3ab7a5f..8e362c7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,10 @@
libexec_PROGRAMS = nullpop
-
nullpop_SOURCES = nullpop.c
+
+man_MANS = nullpop.8
+EXTRA_DIST = $(man_MANS) man2html.pl
+
+# Simple way to make docs
+html:
+ perl man2html.pl nullpop.8 > nullpop.8.html