summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2008-12-05 04:21:29 +0000
committerStef Walter <stef@memberwebs.com>2008-12-05 04:21:29 +0000
commitb37bf079d8ddfc7989d8e7da0b3e7eb7b9d8c856 (patch)
tree320e90f36d359c3f619e6d637b2a8b77a53c5370 /src/Makefile.am
parentd2bde592689644bf7b93b55bee35f5d1452a4dd9 (diff)
Add ability to run NSS libsoftokn3 using the lazy flag.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e9cfd0e..1f8a5ce 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,7 @@ AM_CFLAGS = -I$(top_srcdir)
bin_PROGRAMS = p11-tests
-p11_tests_LDADD = -ldl
+p11_tests_LDADD = -ldl -lpthread
p11_tests_SOURCES = \
check.c \
config.c \