summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2006-08-07 16:59:41 +0000
committerStef Walter <stef@memberwebs.com>2006-08-07 16:59:41 +0000
commit85aadabd85dd077ae396724b264f9c2bfa5357b0 (patch)
treea80f3f888e87b6b9381a281251eb8143ad4f847b /doc/Makefile.am
parentab73e5c71e4131dd25681cf8492b7d47f751edea (diff)
Added manual pages
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..2cb19ea
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,12 @@
+
+man_MANS = rrdbotd.8 rrdbot.conf.5 rrdbot-create.8 rrdbot-get.1
+
+# Simple way to make docs
+html:
+ perl man2html.pl rrdbotd.8 > rrdbotd.8.html
+ perl man2html.pl rrdbot.conf.5 > rrdbot.conf.5.html
+ perl man2html.pl rrdbot-create.8 > rrdbot-create.8.html
+ perl man2html.pl rrdbot-get.1 > rrdbot-get.1.html
+
+EXTRA_DIST = $(man_MANS) \
+ man2html.pl