summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
new file mode 100644
index 0000000..61ef9a4
--- /dev/null
+++ b/common/Makefile.am
@@ -0,0 +1,16 @@
+
+noinst_LIBRARIES = libcommon.a
+
+libcommon_a_SOURCES = \
+ async-resolver.h async-resolver.c \
+ config-parser.h config-parser.c \
+ compat.h compat.c \
+ hash.h hash.c \
+ log.h log.c \
+ server-mainloop.c server-mainloop.h \
+ sock-any.h sock-any.c \
+ snmp-engine.h snmp-engine.c \
+ usuals.h
+
+libcommon_a_CFLAGS = -I${top_srcdir}/common/ -I${top_srcdir}/bsnmp/ -I${top_srcdir}
+