summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 969bafb..18b1217 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -8,5 +8,6 @@ rrdbotd_SOURCES = rrdbotd.c rrdbotd.h config.c usuals.h \
../common/stringx.h ../common/stringx.c \
../common/hash.h ../common/hash.c \
../mib/parse.c
-rrdbotd_CFLAGS = -I${top_srcdir}/common/ -I${top_srcdir}/bsnmp/ -I${top_srcdir}
+rrdbotd_CFLAGS = -I${top_srcdir}/common/ -I${top_srcdir}/bsnmp/ -I${top_srcdir} \
+ -DCONF_PREFIX=\"$(sysconfdir)\" -DDATA_PREFIX=\"$(datadir)\"
rrdbotd_LDADD = $(top_builddir)/bsnmp/libbsnmp-custom.a