summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2006-01-24 22:53:11 +0000
committerStef Walter <stef@memberwebs.com>2006-01-24 22:53:11 +0000
commit7fe50e2afb6777d98f6474846f4658c454b2164b (patch)
treeaf29fdaacaa98a7ec4e510e4c64f7a7636ac77b4 /src/Makefile.am
parentc54e18a960bef59479a981cb66eddecf8a7108fe (diff)
Started development on the SNMP polling daemon.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index daa2319..7aa9605 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,8 @@
+SUBDIRS = bsnmp
-sbin_PROGRAMS = rrdcollectd
+sbin_PROGRAMS = rrdbotd
-rrdcollectd_SOURCES = rrdcollectd.c
-
-rrdcollectd_CFLAGS = -I${top_srcdir}/common/ -I${top_srcdir}
-rrdcollectd_LDFLAGS =
+rrdbotd_SOURCES = rrdbotd.c rrdbotd.h snmpclient.c snmpclient.h usuals.h \
+ common/stringx.h common/stringx.c
+rrdbotd_CFLAGS = -I${top_srcdir}/src/common/ -I${top_srcdir} -Ibsnmp
+rrdbotd_LDADD = $(top_builddir)/src/bsnmp/libbsnmp-custom.a