summaryrefslogtreecommitdiff
path: root/plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/Makefile.am')
-rw-r--r--plugin/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/plugin/Makefile.am b/plugin/Makefile.am
new file mode 100644
index 0000000..3431b09
--- /dev/null
+++ b/plugin/Makefile.am
@@ -0,0 +1,10 @@
+
+INCLUDES = -DCONF_PREFIX=\"$(sysconfdir)\"
+
+moduledir = $(prefix)/lib/sasl2/
+module_LTLIBRARIES = libdelegateldap.la
+
+libdelegateldap_la_LDFLAGS = -module -avoid-version
+libdelegateldap_la_SOURCES = delegateldap.c
+
+