summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..be563f5
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,9 @@
+bin_PROGRAMS = scrounge-ntfs
+
+scrounge_ntfs_SOURCES = compat.c compat.h debug.h drive.h list.c locks.h main.c memref.h \
+ misc.c ntfs.c ntfs.h ntfsx.h ntfsx.c posix.c scrounge.c scrounge.h \
+ search.c unicode.c usuals.h
+
+scrounge_ntfs_CFLAGS = -I${top_srcdir}
+
+EXTRA_DIST = win32.c