summaryrefslogtreecommitdiff
path: root/plugin/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2008-06-09 17:22:43 +0000
committerStef Walter <stef@memberwebs.com>2008-06-09 17:22:43 +0000
commitb9ecd6e5e5b87fe1c4dab960e92246772002dd6a (patch)
treeeb05eb48888e391678fa706ec5f62b012df2456e /plugin/Makefile.am
parent3add3c0e19b659427a2624ec85daf67019b8ed7f (diff)
Merge the two dns plugins
Diffstat (limited to 'plugin/Makefile.am')
-rw-r--r--plugin/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugin/Makefile.am b/plugin/Makefile.am
index 9b8f4de..29266b9 100644
--- a/plugin/Makefile.am
+++ b/plugin/Makefile.am
@@ -7,7 +7,11 @@ INCLUDES = \
lib_LTLIBRARIES = slapi-dnsnotify.la
slapi_dnsnotify_la_SOURCES = \
- slapi-dnsnotify.c
+ plugin.c plugin.h \
+ autoserial.c \
+ dnsnotify.c \
+ ../common/soa.c \
+ ../common/strset.c
slapi_dnsnotify_la_LDFLAGS = -module -avoid-version \
-export-symbols-regex 'plugin_init'