summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2008-06-09 15:44:02 +0000
committerStef Walter <stef@memberwebs.com>2008-06-09 15:44:02 +0000
commit3add3c0e19b659427a2624ec85daf67019b8ed7f (patch)
treed838130f55963af53920646a37b4f1004208b586 /tools/Makefile.am
parentabb82291887b6784a13a7fcf719fa1d463781007 (diff)
Lots of bug fixes, changes.
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 19bbc50..fe0ffc5 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -4,14 +4,14 @@ INCLUDES = \
$(PTHREAD_CFLAGS)
bin_PROGRAMS = \
- notify-slaves
+ notify-dns-slaves
-notify_slaves_SOURCES = \
- notify-slaves.c \
+notify_dns_slaves_SOURCES = \
+ notify-dns-slaves.c \
../common/async-resolver.c \
../common/server-mainloop.c \
../common/sock-any.c
# TODO: Somehow PTHREAD_LIBS isn't setup on linux gcc
-notify_slaves_LDFLAGS = -pthread
-notify_slaves_LIBS = $(PTHREAD_LIBS) \ No newline at end of file
+notify_dns_slaves_LDFLAGS = -pthread
+notify_dns_slaves_LIBS = $(PTHREAD_LIBS) \ No newline at end of file