summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8145774..835eb2c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,3 +15,6 @@ dist-hook:
echo A git clone is required to generate a ChangeLog >&2; \
fi
+upload-release: $(DIST_ARCHIVES)
+ gpg --detach-sign --local-user 'stef@thewalter.net' $(DIST_ARCHIVES)
+ scp $(DIST_ARCHIVES) $(DIST_ARCHIVES).sig thewalter.net:/data/www/stef/software/slapi-dnsnotify/