summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@collabora.co.uk>2011-02-19 16:33:36 +0100
committerStef Walter <stefw@collabora.co.uk>2011-02-19 16:33:36 +0100
commit1d9ca2ddb4df85b7235ec78e4996cf2d1fd775a2 (patch)
tree027f6df6ca2207daa687f8775a4442e68d065965 /tests/Makefile.am
parent65509aa3a7c35d8bd5a947ca87c14d4de11deb21 (diff)
Reference implementation of PKCS#11 URIs
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5c9e0e4..92dba16 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,7 +7,8 @@ INCLUDES = \
noinst_PROGRAMS = \
hash-test \
- conf-test
+ conf-test \
+ uri-test
hash_test_LDADD = \
$(top_builddir)/module/libp11-kit-testable.la
@@ -15,6 +16,10 @@ hash_test_LDADD = \
conf_test_LDADD = \
$(top_builddir)/module/libp11-kit-testable.la
+uri_test_LDADD = \
+ $(top_builddir)/module/libp11-kit-testable.la
+
check-am:
./hash-test
./conf-test
+ ./uri-test \ No newline at end of file