summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5c9e0e4..92dba16 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,7 +7,8 @@ INCLUDES = \
noinst_PROGRAMS = \
hash-test \
- conf-test
+ conf-test \
+ uri-test
hash_test_LDADD = \
$(top_builddir)/module/libp11-kit-testable.la
@@ -15,6 +16,10 @@ hash_test_LDADD = \
conf_test_LDADD = \
$(top_builddir)/module/libp11-kit-testable.la
+uri_test_LDADD = \
+ $(top_builddir)/module/libp11-kit-testable.la
+
check-am:
./hash-test
./conf-test
+ ./uri-test \ No newline at end of file