summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2008-07-02 21:50:17 +0000
committerStef Walter <stef@memberwebs.com>2008-07-02 21:50:17 +0000
commitc9c90d2c3e82a1f717cb1ce216d856b0d02f8186 (patch)
tree2c1e03072a6816f80bae484e178846ab741cb6bc /doc/Makefile.am
parent95e306046647dce6b5bebf9c237d6fa6b68efaee (diff)
Release version 0.2
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index a5c96b8..e61392b 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1,10 +1,13 @@
-man_MANS = slapi-dnsnotify.8
+man_MANS = \
+ slapi-dnsnotify.8 \
+ notify-dns-slaves.1
# Simple way to make docs
html:
perl man2html.pl slapi-dnsnotify.8 > slapi-dnsnotify.8.html
+ perl man2html.pl notify-dns-slaves.1 > notify-dns-slaves.1.html
EXTRA_DIST = \
man2html.pl \
- ${man_MANS}
+ $(man_MANS)