summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index a5c96b8..e61392b 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1,10 +1,13 @@
-man_MANS = slapi-dnsnotify.8
+man_MANS = \
+ slapi-dnsnotify.8 \
+ notify-dns-slaves.1
# Simple way to make docs
html:
perl man2html.pl slapi-dnsnotify.8 > slapi-dnsnotify.8.html
+ perl man2html.pl notify-dns-slaves.1 > notify-dns-slaves.1.html
EXTRA_DIST = \
man2html.pl \
- ${man_MANS}
+ $(man_MANS)